Back to overview
Resolved
Photoroom provider is down
Aug 16, 2026 at 12:00am UTC
Affected services
Photoroom Background Removal
Photoroom Background Replacer
Photoroom Expand
Photoroom Relighting
Photoroom Text Remover
Photoroom Uncrop
Resolved
Aug 16, 2026 at 12:00am UTC
Photoroom models are currently unavailable. We are working closely with their team to resolve this as quickly as possible. In the meantime, please switch to an alternative provider for your background removal tasks.
Affected services