Back to overview
Resolved

Reve 2.1 model is down

Aug 15, 2026 at 6:00am UTC
Affected services
Reve v2.1

Resolved
Aug 15, 2026 at 6:00am UTC

Reve 2.1 model is currently unavailable. We are working closely with their team to resolve this as quickly as possible. In the meantime, please switch to an alternative provider for your background removal tasks.