Back to overview
Degraded

Delays in Flux based generation

Nov 26 at 09:39am PST
Affected services
Private Models Infrastructure

Resolved
Nov 26 at 12:17pm PST

Everything is back on track. All delayed generations have been processed.

Created
Nov 26 at 09:39am PST

Due to unusual traffic within our infrastructure provider, you may face delays regarding your generation using Flux-based models.