Back to overview
Resolved
Free plan daily credits not being provisioned
Jul 6, 2026 at 1:59pm UTC
Affected services
Health
Resolved
Jul 9, 2026 at 9:09am UTC
Issue is now solved. Free Daily credits allowance is back on Free plans.
Affected services
Created
Jul 6, 2026 at 1:59pm UTC
We're currently investigating an issue where the 50 daily credits are not being provisioned to Free plan accounts. Affected users may see a balance of 0 credits and be unable to start new generations.
Paid plans are not affected. We're working to identify the cause and restore normal credit provisioning as quickly as possible. The next update will be posted within [30–60 minutes] or sooner if there's a change.
We apologize for the disruption and appreciate your patience.
Affected services